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Visio 

Introduction 
Visio is a software tool that allows you to create a variety of professional looking 
graphics. You do this by opening a template, which gives you a piece of “paper” along 
with one or more stencils. Stencils are a group of related shapes, which you then drag on 
to your document. 

When you’re done with your document, you can print it or you can e-mail it to anyone 
who also has Visio of the same or higher version on their computer. 

But what if they don’t? Then you can Select all, copy your drawing, and paste it onto any 
Word, PowerPoint or Excel document. Then you can e-mail it to anyone in the company, 
since almost everyone in Navtech has Microsoft Office 97 on their computers. They can 
read and view your drawing, but again, they can’t change it unless they have Visio.  

To edit a drawing in a Microsoft document, simply double-click it. Visio will open and 
your document will be ready to edit. 

This document was written using Visio Standard 5.0. You can also buy Visio Technical 
and Visio Professional, though both cost more. 

♦ Visio Standard 5.0 has a new name, plus new and improved capabilities 
throughout that help you clarify, manage, and communicate business information 
effectively through graphics. 

♦ Visio Technical 5.0 makes creating and sharing 2-D drawings and technical 
schematics easier and more efficient than using traditional CAD programs.  

♦ Visio Professional 5.0 makes it easier than ever to visualize the IT infrastructure 
of your business. New network equipment shapes and enhanced database and 
software design capabilities make this version a must-have management and 
analysis tool.  

♦ IntelliCAD® 98 by Visio offers unparalleled Autodesk AutoCAD compatibility, 
smooth Microsoft Windows integration, and numerous productivity features to 
anyone who creates or uses CAD files. 

(From Visio Web page: http://www.visio.com/products/) 

General Steps 
1. Open a template. You will see a sheet of paper and all the stencils associated with 

that template. (Note: .vsd is the extension for a Visio drawing and .vst is the 
extension for a Visio template.)  

http://www.visio.com/products/
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2. Add shapes to your new drawing by dragging them from the stencil to the drawing 
page. Or you can draw your own shapes using the Drawing toolbar. You can have no 
stencil, one, or multiple stencils open at one time. 

3. Arrange the shapes to create the drawing. The grid and ruler help you align and 
place your shapes. You can place guides on your drawing, and you can Align or 
Distribute shapes to put them where you want in relation to each other. Or your can 
use the Size & Position command (go to Shape in the menu bar, then Size & 
Position) to enter coordinates and dimensions. 

4. Glue shapes together, so they’ll stay together when you move one or more.  

5. Add text to your drawing. Click any shape and start typing. Or use the text tool to 
type anywhere on a drawing. 

6. Modify the appearance of your shapes. You can change colors, patterns, size, and 
borders. You can give three-dimensional effects by using fill and color effects and 
shadows. You can also define your own styles and save them for future use. 

7. Use the drawing. You can print it, or copy it and paste it into most Windows 
documents. 

Toolbars 
Go to View>Toolbars to get this dialog box, and 
choose the Toolbars you want. Below is a 
description of what they give you. 

♦ Standard. Tools for dragging and dropping, 
drawing shapes, and opening, closing, saving 
and printing files. 

♦ Text. Style lists for text along with tools for 
choosing format, alignment, size, color and 
bullets. 

♦ Shape. Style lists for lines and fills, and tools 
for shadows, layout, grouping, stacking order, 
and rotation. 

♦ View. Buttons for showing or hiding the grid, guides, connection points, and 
displaying particular layers of layer properties. 

♦ Page. Buttons for paging forward or back, displaying a particular page, and turning 
snap and glue on and off. 

♦ Web. Tools for inserting hyperlinks, paging forward or back on the Web, opening 
Internet Explorer, and starting Shape Explorer. 

♦ Developer. Tools for running macros, displaying the ShapeSheet spreadsheet, 
opening Visual Basic for Applications, and switching to design mode while working 
in VBA. 



Margie Metzler   
(408) 822-3185;    
margie@netapp.com   
 

F:\engineering\webresources\visiodoc.doc 5 

Note: To see what a toolbar button does, move the cursor over the button and a 
description will appear. 

Using Stencils 
When you first open Visio, 
you’ll get this dialog box:  

You can now choose the 
template you want from the 
list. All of the folders have at 
other possible templates you 
want, with the exception of 
Blank Drawing .VST, which 
is a blank sheet of paper with 
no stencils (collections of 
shapes.) It doesn’t matter 
much which you choose, because you can always open and close stencils from the 
drawing. 

Menu Bar 

Standard
Toolbar 

Text  
T’bar 

Shape 
Toolbar 

Developer 
Toolbar 

Web 
Toolbar 

Page 
Toolbar 

View 
Toolbar 

Docked 
Stencils 

Ruler (w/ measurements etc. 
appropriate to the template) 

Master 
Shapes Gridlines

Status Bar. Shows what Visio is 
doing, such as printing, and 
dimensions and locations of 

selected shapes 
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To open an additional stencil, click on the Open Stencil toolbar button and choose the 
stencil you want. All stencils 
will be “docked” on the left of 
the screen. In this case, the two 
stencils are Basic Shapes and 
Blocks Raised, with the lowest 
title bar (Blocks Raised) being 
the title of the stencil currently 
on view. 

If you click on the icon on the 
title bar, you can Close the 
stencil, cause it to go to the right 
of your “paper” by clicking 
Switch Sides, or Float if you 
want to drag the stencil 
somewhere else. If you choose 
float, you can “dock” it again by dragging it back to the stencil docking area. 

Here are some things you can do with a stencil: 

To get this effect Do this 

Switch between stencils Click the name of the stencil 

Open Additional stencils Choose File>Stencils>Open, choose the stencil you want 
and click OK. Or… click the stencil button in the toolbars 
and you’ll get the same dialog box. 

Close a stencil Right-click the stencil’s title bar, then chose Close from 
the shortcut menu. 

Make a stencil float Click inside the stencil where there are no buttons or 
icons, then drag the stencil away from its docked position. 
Or, right-click the stencil’s title bar and click Float from 
the shortcut menu. 

Dock a stencil Click inside the stencil where there are no buttons or 
icons, then drag the stencil to the left or right side of the 
drawing window. Release the mouse button when an 
outline of the stencil appears. 

Minimize a floating stencil Click the minimize button on the stencil’s title bar. To 
expand the stencil again, click the maximize button on the 
stencil’s title bar.  

Move a docked stencil from 
one side of the drawing 
window to another 

Right-click the stencil’s title bar, then click Switch Sides. 

Change how masters display Right-click the stencil’s title bar, then choose Icons and 
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To get this effect Do this 

on a stencil Names to display both master shape icons and names, 
Icons only to display only master shape icons, or Names 
Only to display only the master shape name.  

Change the order of masters 
on a stencil 

Open the original stencil and drag each master shape icon 
to arrange them in the order you want. 

Templates 

To start Visio and open a new drawing file based on a template 
1. Start Visio 

2. Double-click to open the folder that contains the type of drawing you want, 
choose a template, click OK. 

To start a new drawing using a template 
1. Click File>New.  

2. Choose one of the Template groups from the new drop-down menu. 

3. Choose a template. (See below.) 

To open a new drawing without basing it on a template 
♦ Choose File>New>Drawing. You’ll get an unscaled drawing page with no 

stencils. 

What’s in a Visio Template? 
When you start a drawing with a Visio template (.vst file), you’ll get these items: 
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♦ The appropriate stencil(s) showing the shapes you need. 

♦ A blank drawing using a grid and measurement system appropriate for the 
drawing. 

♦ A drawing page set up with the correct scale and page size. 

♦ Styles for text, lines and fills to the type of drawing you’re creating. 

Templates Available in Visio Standard 5.0 
To display template help, go to Help>Template Help>Visio Templates and 
choose a template. 

Note: Versions will differ. These are the templates available in Visio Standard 
5.0a. 

♦ Audit Diagram 

♦ Basic Diagram 

♦ Basic Network 

♦ Blank Drawing (Doesn’t include any stencils) 

♦ Block diagram 

♦ Block Diagram with perspective 

♦ Charts and Graphs 

♦ Data Flow Diagram 

♦ Directional Map 

♦ File converter 

♦ Flowchart – Advanced 

♦ Flowchart- Basic 

♦ Flowchart – TQM diagram Wizard 

♦ Form Design 

♦ Geographic Maps 

♦ IDEF0 Diagram 

♦ Marketing Charts and diagrams 

♦ Mind Mapping Diagram 

♦ Office Layout 

♦ Organization Chart 

♦ Organization Chart Wizard 
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♦ Project timeline Wizard 

♦ SDL System Description Language) Diagram 

♦ Stencil Report Wizard 

♦ TQM diagram 

♦ Work Flow Diagram 

Using Shapes 

Adding Shapes to Drawings 
♦ Choose a shape from the Stencil and drag it (or actually, a copy) onto your drawing. 

Visio snaps the shape to the nearest grid line or ruler subdivision. To place it more 
accurately, zoom in. You can change what you snap to by choosing Tools>Snap & 
Glue. 

♦ To see an object while moving it, rather than just its box, click and drag it, then pause 
while still holding down the mouse button until the shape appears. 

Multiple Copies of a Shape 
♦ Use the Stamp Tool in the Standard Toolbar. Just click on the stamp tool, then click 

on the shape you want in the stencil, and click on your drawing each place you want a 
copy of that shape. To turn the stamp tool off, click on the Pointer Tool in the same 
toolbar. 

♦ Use the Duplicate function. Click on the object you want to duplicate, then simply 
press Control +D. 

Deleting a Shape 
♦ Click on it and choose Edit>Clear, or press the Delete key. (You can also Copy or 

Cut any shape.) 

Saving Your File 
♦ You can enter file properties when you save the file for the first time, or if you use 

Save As. 

♦ You can save a preview of each page. (This will significantly increase the size of your 
file.) (File>Save As.) 

♦ You can save your file as a drawing (.vst), Template (.vst) or Stencil (.vss). You can 
save it as a Visio 4 drawing, template or stencil. You can also save your drawing in a 
variety of graphics types, including Windows, Adobe, HTML, and Web types. You 
can also save it as an Adobe Acrobat file. (File>Save As.) 
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♦ You can save the workplace as well as the file. This means when you open the 
drawing next time, the stencil and drawing page will look the same. (File>Save As.) 

♦ You can save it as Read-only. (File>Save As.) 

Using Pages 

Why Use Pages? 
♦ Keep related drawings in the same file. 

♦ Keep revisions of the same drawing in one file. 

♦ Link pages together like a Web site. 

♦ Place items on background pages that you want to appear on every page, such as 
company logo. 

♦ Rotate pages to make it easier to edit information at an angle. 

What is a Page? 
♦ The page you see on the screen is the drawing page. 

♦ The page you send to the printer is the printed page. 

♦ The result of printing is the printed drawing. 
(Usually all three are the same, but for a large drawing, you might end up printing across 
several pages.  

Important Note: Make sure orientation is the same on the printed page 
(File>Print>Properties>Paper) and the on-screen page (File>Page Setup>Page 
Size). 

Creating and Deleting Pages 
The default in Visio is a document with only one page, but you can add more. A new 
page inherits the size, orientation, scale, measurement units, shadow offset and grid 
settings of the already existing page(s). You can change these setting in the Page dialog 
box when you insert the page, or later in the Page Setup dialog box. 

To create a page 
1. Click Insert>Page.  

2. On the Page Properties tab, type a name for the page, or use the default. 

3. If you want to, click the Drawing Scale tab to change the scale, or the Page Size tab 
to change the page size. 
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4. Click OK. 

To delete a page 
1. Choose Edit>Drawing Page>Delete Pages. 

2. Choose the page to be deleted. 

3. To update default page names to reflect the new page order, check Update Page 
Names. 

4. Click OK. 

Background Pages 
Each Visio drawing contains at least one foreground page, the one you normally think of 
as your drawing, and may also contain one or more backgrounds, which are pages that 
appear behind the drawing, such as a company logo used as a watermark or a background 
in PowerPoint. The background can be changed independently of the drawing. 

Note: If you use the Page Layout Wizard (Tools>Macro>Visio Extras>Page 
Layout Wizard) to set up a drawing, the wizard automatically creates a 
background and placeholders for title blocks, borders, or whatever else you create. 
If you later want to modify the background, you must display the background 
page. 

To create a background 
1. Click Insert>Page 

2. On the Page Properties tab, select Background for Type. 

3. You can click the Drawing Scale tab to change the scale or the Page Size tab to 
change the page size for the new page. 

4. Click OK. 

To convert a foreground page to a backgound 
1. Open the page to be converted. 

2. Click File>Page Setup, then Page Properties tab. 

3. For Type, select Background. 

4. Click OK. 

To display a background so you can edit it 
♦ Display the page, then choose Edit>Go>Background. 



Margie Metzler   
(408) 822-3185;    
margie@netapp.com   
 

F:\engineering\webresources\visiodoc.doc 12 

To assign a background to a page 
1. Display the page to which you want to assign the background. 

2. Choose File>Page Setup, and the Page Properties tab. 

3. In the Background list, select the name of the background that you want to 
assign. 

4. Click OK. 

Full-Screen View 
If you want to view the drawing without all the toolbars etc., such as for a presentation, 
you can go to View>Full Screen. Notice you can’t edit from here. To exit full-screen 
view, press the Escape key. 

Working with Shapes 
When you’re working with shapes, you can do any of these things: 

♦ Resize 

♦ Move  

♦ Flip 

♦ Rotate 

♦ Change their stacking order relative to other shapes (move them “in front of” or 
“behind” other objects.) 

♦ Add and format text. 

♦ Glue them to other shapes and guides. 

♦ Snap them to a guide, guide point, grid, or the alignment box of another shape. 

♦ Revise them by adding segments or changing the way they curve. 

♦ Control how they appear onscreen, whether they print, and how they behave when 
you double-click them. 

♦ Associate them with data and use the data to generate reports. 

♦ Add links that go to other pages in the same drawing, to other files, or to Web 
sites. 

♦ Control their behavior by modifying their ShapeSheet spreadsheets. 

Closed and Open Shapes 
Open shapes are lines and arcs, and have no “fills”. Closed shapes have a closed outline 
which you can “fill” with colors, patterns, etc. 
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Customizing Shapes (Using ShapeSheets) 
Every Visio shape is described in a ShapeSheet spreadsheet, which contains information 
about the shape’s geometry, coordinates, and dimensions. The information can be defined 
by formulas, which allow a shape to behave differently based on how it’s used. 

To display a ShapeSheet spreadsheet, select a shape, then choose Show ShapeSheet from 
the Window menu. (See below.) You can alter characteristics from here. 

1, 2 and 3 Dimensions 
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Using Shape Handles 
When you click on a shape, as in any other object in an Office document, you get 
“handles” as shown below. To move a shape, simply grab it anywhere in the object 
except the handles and drop it where you want it. In a one-dimensional object, you can 
make the object longer or shorter and change its angle by moving the end point(s). 

 

2 dimensional
shape

3 dimensional shape
(with fill)

1 dimensional shape
(has endpoints; can't

be "filled.")
(no fill)
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Connections Point, Connectors, and Glue 
Notice that the flowchart shapes above also have “connection points”, little x’s. Use the 
Connectors And Callouts stencil and drag in the appropriate connector. Then drag the 
endpoint of the connector to a shape’s connection point, and the end will turn red. This 
means that the end of the connector is “glued” to the shape, and they’ll stay connected no 
matter where you move one or both of the shapes. 

If your object doesn’t have connection points, you can make them with the Connection 
Point tool on the Standard Toolbar. It looks like a blue X. (To turn the Connection Point 
tool off, click the Pointer tool again.) 

Rotation Handles 
Rotation handles appear when you select a shape with the rotation tool on the Standard 
toolbar. To rotate a shape, drag a corner handle and the object will pivot around the 
rotation point pin, the little circle probably in the center of the object. To change the 
center of rotation, move the rotation pin by dragging it. 

Drawing Lines 
A. Line drawn using the Pencil tool on the Standard toolbar. 

B. Line drawn using the Line tool on the Standard toolbar. 

C. Line drawn using the Freeform tool on the Standard toolbar.. 

D. Line drawn using the Arc tool on the Standard toolbar. 

Selecting Shapes 
To work with a shape you must select it. Here are some suggestions: 

A B 

C

D 
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To do this… Do this 

Select one shape Move the pointer over a shape. When the pointer 
changes from a black arrow to a white arrow, click to 
select the shape. The selection handles appear in green. 

Select multiple shapes by 
clicking 

Select the first shape, hold down the Shift key, then 
click to select other shapes one at a time. The primary 
(first) shape has green selection handles, and all others 
shapes have blue selection handles. 

Select multiple shapes by 
dragging 

Use the pointer tool from the Standard toolbar and drag 
a selection net around all the of shapes you want to 
select. 

Select all shapes on the 
page 

Choose Edit>Select all. If there are more than 25 
shapes, they appear with a magenta outline to show that 
they are selected. Otherwise, they’re green and blue. 

Select all of a particular 
kind of object.  

Choose Edit>Select Special, then check the types of 
object you want to select, such as shapes, groups, or 
guides. 

Cancel a selection  Click away from the selected shape or press the Escape 
key. 

Cancel the selection of one 
shape when several are 
selected. 

Shift+click the shape. 

Flipping Shapes 
1. Select a shape 

2. From the Shape menu, choose Flip Vertical or Flip Horizontal. You can 
also use the flip vertical or horizontal button on the Shape toolbar. 

Reversing a Shape 
Select a shape. Choose Shape>Reverse ends. 

Formatting Shapes 
You can format shapes by using Toolbar buttons or the Format menu. 
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Toolbar: 

 

A                       B  C   D  E  F        G         H   I   J   K  L  M N O  P Q R S T U V W  
A. Line style list 
B. Line color palette 
C. Line Weight list 
D. Line pattern list 
E. Line ends list 
F. Corner roundings list 
G. Fill style list 
H. Fill color palette 
I. Fill pattern list  
J. Shodow color palette 
K. Align shapes 
L. Distribute shapes 

M. Lay out shapes 
N. Connect shapes 
O. Flip horizontal 
P. Flip vertical 
Q. Rotate right 
R. Rotate left 
S. Bring to front 
T. Send to back 
U. Group 
V. Ungroup  
W. Custom properties  
 

Note: Buttons S-V only appear if your resolution is higher than 600x800. 

Formatting lines 
Click on a line and click Format>Lines. You’ll get this dialog box: 

 

 
 
A 
 
B 
C 
D 
 
E 
 
 
 
F 

 
K 
J  
 
I 
 
 
H 
 
 
G 
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A. Choose among none, solid and dashed lines. The spaces between dashes are 
transparent. 

B. Choose among line widths. 
C. Choose colors that are set in the Visio color palette. To add a new color to the 

color palette, choose Custom. All the colors are solid (not dithered) and opaque, 
including white. 

D. Choose Round or Square. This applies to open shapes only. 
E. Choose among various corner formats. This applies only to shapes with corners. 
F. You can enter a numerical equivalent for the roundness of the corners instead of 

choosing one of the corner options. The higher the number, the rounder the 
corners. 

G. Displays a sample line with the formatting options you have selected. 
H. For Begin and End, choose among various line ends of the line. For Size, choose 

the size of the line end. Line ends only apply to open shapes. 
I. Applies formats without closing the dialog box. 
J. Closes the dialog box without applying any of the formatting you’ve selected, 

even if you clicked Apply previously. 
K. Applies the formatting options you selected and closes the dialog box. 

Adding Colors and Shadows to Shapes 
You can fill closed shapes, and you can give shadows to both closed and open shapes. 

Fills and shadows can be a solid or bitmap pattern. Fills can also be a gradient pattern. 
You choose colors and a pattern from set lists to which you can add custom colors or 
patters you create. 

The only difference between fills and shadows is that a shadow is a copy of the shape 
that is offset from and behind the shape to which it’s applied. 

Select a shape, then go to Format>Fill. You’ll get this box. 

 
 
A 
B 
 
C 
 
A 
 
B 
 
C 
 
 
 
D 
 
 

 
G 
F 
 
E 
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A. For both Fill and Shadow, you can specify a blank (transparent), solid, or bitmap 

pattern. For fill you can also specify a gradient pattern. When you specify colors 
for foreground and Background, Visio changes the display of the Pattern list 
according to your color choices. The number preceding the patterns and colors in 
the Pattern, Foreground and Background lists act as labels. 

B. For both fill and Shadow, you can specify a foreground color. If you choose the 
solid pattern, Visio uses the foreground color for the fill or shadow. Each bitmap 
and gradient pattern uses both the foreground and background colors. The 
foreground color is applied to the dots and lines making up the pattern.  

C. Choose the color you want for the background of a bitmap pattern or for the 
second color in a gradient pattern. 

D. Displays a sample fill with the formatting options you’ve selected. 
E. Applies formats without closing the dialog box. 
F. Closes the dialog box without applying any of the formatting you’ve selected. 
G. Applies the formatting options you’ve selected and closes the dialog box. 

Aligning and Distributing Shapes 
♦ You can align shapes to ruler intervals and grid lines.  

♦ You can zoom in so that you can be more precise. 

♦ You can align shapes to other shapes. You can align the tops, bottoms, left sides, 
right sides, or centers of shapes. 

♦ You can create guides or guide points and align shapes to them. When shapes are 
glued to a guide, the aligned shapes move with the guide. 

♦ You can distribute three or more shapes to create an equal distance between the 
ends or centers of the shapes. 

♦ When you’re aligning shapes to one another, the primary shapes, indicated by 
green handles, is the first shape you select and is the shape to which other shapes 
align. Select that shape first, then press Shift and select the other shapes to be 
aligned or distributed one by one. If you drag a selection net around several 
shapes, the top shape in the stacking order is the primary shape. 

Aligning Shapes 
1. Select the shapes to align. 

2. Select Tools>Align Shapes. Or, you can click the Align tool on the toolbar and 
choose one of the alignments. If you click on the box on the right of the align 
button, you’ll get 6 alignment possibilities. Note that you can align by the shapes’ 
left or right edges or buy the axes down the middle of each if your aligning 
vertical objects. Or you can align by top edges, bottom, or the middles axes if 
they’re horizontal objects. If you click on the left side of the button, you get more 
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options, including the option of creating a guide. Or you can click the red X to 
cancel your selection. 

3. Select the alignment options you want. 

4. To create a guide and glue the shapes to it, check Create Guide and Glue 
Shapes to it. If you choose this option, you can move all the shapes and maintain 
their alignment by selecting and moving the guide. 

5. Click OK. 

6. Another way to create a guide and glue shapes to it is to drag a guide from the 
ruler onto the drawing page. The guide is a green line that turns blue when it’s not 
selected. Choose Tools>Snap & Glue to make sure that glue is checked under 
Currently Active and Guides is checked under Glue to. Click OK. 

7. To align shapes to a guide point, point to the crossbar at the intersection of the 
two rules, and drag to where you want the guide point. The guide looks like two 
blue crossed lines. Now position the shapes you want to align with their centers, 
selection handles (for 2-D shapes) or endpoints (for 1-D shapes) on the guide 
point. 

Distributing Shapes 
Distributing shapes refers to creating an equal distance between the ends or centers of 
the shapes. When you distribute shapes vertically, the top and bottom shapes in the 
selection define the boundaries of the distribution. For horizontal distribution, the 
leftmost and rightmost shapes define the boundaries. 

1. Select the shapes you want to distribute. 

2. Click Tools>Distribute Shapes. You can also use the Distribute Shapes buttons 
on the Shape toolbar. You can distribute centers horizontal, distribute horizontal 
spacing, distribute centers vertical, or distribute vertical spacing. Choose a 
distribution option. 

3. To add guides and glue the shapes to them, distribute shapes by going to 
Tools>distirbute Shapes and check Create Guides and Glue Shapes to Them. If 
you choose this option, you can more an outermost guide to redistribute all the 
shapes. 

Adding Text 
♦ You can add text to any Visio shape, including connectors, by selecting the shape 

and typing. 

♦ If you want to add text anywhere in your drawing, select the Text too, create a 
text-only block on your drawing, and type. 

♦ You can format the font, font size, alignment, color, and weight. 


	Introduction
	General Steps
	Toolbars
	Using Stencils
	Templates
	To start Visio and open a new drawing file based on a template
	To start a new drawing using a template
	To open a new drawing without basing it on a template
	What’s in a Visio Template?
	Templates Available in Visio Standard 5.0

	Using Shapes
	Adding Shapes to Drawings
	Multiple Copies of a Shape
	Deleting a Shape

	Saving Your File
	Using Pages
	Why Use Pages?
	What is a Page?
	Creating and Deleting Pages
	To create a page
	To delete a page


	Background Pages
	To create a background
	To convert a foreground page to a backgound
	To display a background so you can edit it
	To assign a background to a page

	Full-Screen View
	Working with Shapes
	Closed and Open Shapes
	Customizing Shapes (Using ShapeSheets)
	1, 2 and 3 Dimensions
	Using Shape Handles
	Connections Point, Connectors, and Glue
	Rotation Handles
	Drawing Lines
	Selecting Shapes
	Flipping Shapes
	Reversing a Shape

	Formatting Shapes
	Formatting lines
	Adding Colors and Shadows to Shapes
	Aligning and Distributing Shapes
	Aligning Shapes
	Distributing Shapes

	Adding Text

